Page 1 of 1

The very first attack on player - fleet VANISHED on sending!

Posted: Fri Jan 15, 2016 9:27 am
by inqusitor
server: Cerberus
cmdr name: inquisitor
time: about an hour ago
description:
I sent my first attack on player in my system (my alt) almost entire fleet.
System wrote: error...network error...not enough ships to send...
And thats it. ITS ALL GONE!
PLEASE ASSIST ASAP

Re: The very first attack on player - fleet VANISHED on send

Posted: Fri Jan 15, 2016 2:08 pm
by Talizorah
Pleas email support@sphinxjoy.com with this information as well. I have also passed it along to the forum admin.

-Tali

Re: The very first attack on player - fleet VANISHED on send

Posted: Sat Jan 16, 2016 2:13 pm
by inqusitor
Thanks Tali. Got confirmation from game feedback that it was a glitch indeed!
Any turn around on RESOLVING THIS..?!

Re: The very first attack on player - fleet VANISHED on send

Posted: Sun Jan 17, 2016 2:26 am
by inqusitor
Support team keep asking me to provide them any details by email as if they have no clue or unable to check what had happen..?!

Re: The very first attack on player - fleet VANISHED on send

Posted: Fri Jan 22, 2016 8:58 pm
by Talizorah
Typically they like to have a more specific time frame to look at, especially if there has been any activity on the account since that glitch. Also, if you provide which planet coords from where to where, that can help as well.

Re: The very first attack on player - fleet VANISHED on send

Posted: Sun Jan 24, 2016 2:48 am
by inqusitor
Hello

It looks like you tried to resolve the issue, I appreciate that -

Image

but a Reward... SERIOUSLY?
Do you guys really believe that getting back something that I have already build - is considered a REWARD ?!
‚Äč
A reward for WHAT?
- for my wasted DM to boost the production of those ships???
- or reward for my wasted 3 days of time with no ability to grow using lost fleet???
- or for being your free tester with all those feedbacks and correspondence with you???

You know that I've been your loyal player for many years since Hades server.
I really enjoyed this game and spent a lot into it. But there is just one step from love to hate...

Re: The very first attack on player - fleet VANISHED on send

Posted: Thu Jan 28, 2016 12:31 pm
by Talizorah
Hello, I checked with support and they said it was an error in word usage (translated incorrectly). It was supposed to say compensation but the word reward was accidentally used instead.

Re: The very first attack on player - fleet VANISHED on sending!

Posted: Mon Apr 23, 2018 10:50 pm
by Wolfdreamer
so exactly what languege are these devs using... abviously they not much of a programer couse their inability to use a translator properly is evident