Bug when abandoning planet

When reporting a Bug/Issue please specify your In-Game Username for better Troubleshooting. You can also report bugs in the game. Give us your feedback about Galaxy At War Online and ideas for new features.

Moderators: GAW Moderator, Forum Moderator

Jonathan954
Posts: 7
Joined: Tue Oct 08, 2013 7:53 pm

Bug when abandoning planet

Postby Jonathan954 » Sat Nov 30, 2013 4:13 pm

I have a planet that I colonized. I never created a shipyard and have no fleet except cargos. I tried to abandon the planet that has no shipyard and got message the planet has a fleet on mission. I have no alliance depot on this planet and no fleets out. This must be a bug. Please advise as I want a colony in a differnt galaxy and cant abandon this planet.

Bibliophile
Posts: 99
Joined: Sat Jun 22, 2013 7:56 pm

Re: Bug when abandoning planet

Postby Bibliophile » Sun Dec 01, 2013 10:52 am

You may not have any ships on the planet you are abandoning...

User avatar
Dev Team
OFFICIAL
OFFICIAL
Posts: 90
Joined: Sun Oct 13, 2013 10:48 pm

Re: Bug when abandoning planet

Postby Dev Team » Mon Dec 02, 2013 2:10 am

Jonathan954 wrote:I have a planet that I colonized. I never created a shipyard and have no fleet except cargos. I tried to abandon the planet that has no shipyard and got message the planet has a fleet on mission. I have no alliance depot on this planet and no fleets out. This must be a bug. Please advise as I want a colony in a differnt galaxy and cant abandon this planet.


Sorry for so long to reply.
You can send a feedback in game next time. That's a quick way to get help from our support team.

And reply your commander name ,server name and which planet coordinates if you still can't abandon the planet.


Return to “Bugs and Suggestions”

Who is online

Users browsing this forum: No registered users and 2 guests