Stuck at loading screen

When reporting a Bug/Issue please specify your In-Game Username for better Troubleshooting. You can also report bugs in the game. Give us your feedback about Galaxy At War Online and ideas for new features.

Moderators: GAW Moderator, Forum Moderator

Thundercleese
Posts: 2
Joined: Tue Mar 11, 2014 2:13 pm

Stuck at loading screen

Postby Thundercleese » Tue Mar 11, 2014 2:17 pm

In-game name: Thundercleese

I think the Apollo server is frozen. When I try to load the game it get stuck at 35%.

I have tried clearing my cache and even uninstalled/reinstalled the game but it still hangs at 35%.

Thundercleese
Posts: 2
Joined: Tue Mar 11, 2014 2:13 pm

Re: Stuck at loading screen

Postby Thundercleese » Tue Mar 11, 2014 8:09 pm

I just installed and tried to login on a tablet. I still am hanging at 35% after logging in and attempting to load the game. So the issue isn't isolated to my S4.

Talizorah
OFFICIAL
OFFICIAL
Posts: 589
Joined: Sat Jul 20, 2013 10:16 pm
Location: North Carolina, USA

Re: Stuck at loading screen

Postby Talizorah » Wed Mar 12, 2014 12:06 pm

This is a common issue, not fully limited to the game. It has more to do with your connection and your display screen lagging. Most often I get stuck at 45%.

Quick Fix*: press the lock button, then unlock your device. This fixes the problem 9/10 times for me (also can work on webpages that get stuck loading).

If that doesn't work, try closing and restarting the app. If that doesn't work, try switching your connection mode (i.e. Turn off data or wifi and then turn it back on).

If all else fails, restart your device. This method works 100% of the time, but is annoying to do, especially if you have a fleet coming in.

*I have only used iOS devices, but I assume the fixes work the same on any device.

sphinx.frank
OFFICIAL
OFFICIAL
Posts: 97
Joined: Wed Feb 19, 2014 9:31 pm

Re: Stuck at loading screen

Postby sphinx.frank » Mon Mar 17, 2014 12:00 am

Thundercleese wrote:In-game name: Thundercleese

I think the Apollo server is frozen. When I try to load the game it get stuck at 35%.

I have tried clearing my cache and even uninstalled/reinstalled the game but it still hangs at 35%.



It's normally caused by the disconnection of network, please try to reconnect you device with network and re-login the game.


Return to “Bugs and Suggestions”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests