Log in to my alt. Account

When reporting a Bug/Issue please specify your In-Game Username for better Troubleshooting. You can also report bugs in the game. Give us your feedback about Galaxy At War Online and ideas for new features.

Moderators: GAW Moderator, Forum Moderator

M0RD3TH
Posts: 1
Joined: Mon Mar 31, 2014 8:48 pm

Log in to my alt. Account

Postby M0RD3TH » Mon Mar 31, 2014 8:59 pm

I can log on to my main account but it does not allow me to log on to my alt account. When i try to log on from the main menu it stays at 35% loading. When i try to change accounts from inside the game it changes my name but the planet stays the same. Please fix my fleet is at jeopardy!

sphinx.frank
OFFICIAL
OFFICIAL
Posts: 97
Joined: Wed Feb 19, 2014 9:31 pm

Re: Log in to my alt. Account

Postby sphinx.frank » Tue Apr 01, 2014 12:20 am

hi, you can close the game and re-login after switching to alts, it's probably caused by network delay.

Teletommi
Posts: 1
Joined: Tue Apr 01, 2014 12:04 am

Re: Log in to my alt. Account

Postby Teletommi » Tue Apr 01, 2014 12:22 am

I and 3 others have the same problem since yesterday on perseus

Server: Perseus
Player: Teletommi
Connection: Wlan and 3G and Edge
IOS 7.1

Talizorah
OFFICIAL
OFFICIAL
Posts: 589
Joined: Sat Jul 20, 2013 10:16 pm
Location: North Carolina, USA

Re: Log in to my alt. Account

Postby Talizorah » Wed Apr 02, 2014 9:35 pm

This is a common issue, and the fix is as frank said. This is not a game based issue, but a device connection issue. Likely something interrupted your connection while attempting to load the game. If closing the app and restarting does not fix it, then there are two more step you can try:

1) close the app, turn off wifi and data. Turn back on data/wifi and restart app. If this does not work then proceed to the second option.
2) restart device.

If this doesn't work, then you've got bigger device issues. This issue is not game related.


Return to “Bugs and Suggestions”

Who is online

Users browsing this forum: Google [Bot] and 2 guests