EMERGENCY - 1.5.2 patch - now can't launch

When reporting a Bug/Issue please specify your In-Game Username for better Troubleshooting. You can also report bugs in the game. Give us your feedback about Galaxy At War Online and ideas for new features.

Moderators: GAW Moderator, Forum Moderator

Gulguth
Posts: 5
Joined: Thu Apr 10, 2014 3:43 am

EMERGENCY - 1.5.2 patch - now can't launch

Postby Gulguth » Thu Apr 10, 2014 4:07 am

Around 4:30 AM EST I updated my game to v1.5.2. The patch has caused my game to be unable to launch so now I'm locked out of my server and my fleets are going to get wiped! Help !!

I'm running the game on older hardware: first gen iPad 16G wifi only. The game had memory issues before (often crashing out to the desktop and needing a re-launch) but at least it worked most of the time. Now it just shows black screen for a fraction of a second and you catch the merest glimpse of the logo splash screen starting to show up when it throws you back out to desktop. The icon still shows in multitask as if it is running but you can't switch to it successfully (same as launch). Yes, I have tried turning off and rebooting my iPad and it didn't make any difference. I also tried deleting the game from the iPad, rebooting, and then installing it from scratch and this likewise made no difference.

I hope you Devs are reading the forums at this hour ... my little space empire is crying out for protection while I am locked out of the server.

UPDATE: I forgot to meniton that I am running iOS v5.1.1, which is the highest version that this hardware can run.

traffer
Posts: 33
Joined: Sat Dec 14, 2013 5:30 am

Re: EMERGENCY - 1.5.2 patch - now can't launch

Postby traffer » Thu Apr 10, 2014 8:46 am

I got exactly the same problem. After I updated the game to version 1.5.2, the game stopped running. I've been playing on 1st gen iPad 16GB wifi, model A1219, with iOS 5.1.1 installed.

traffer
Posts: 33
Joined: Sat Dec 14, 2013 5:30 am

Re: EMERGENCY - 1.5.2 patch - now can't launch

Postby traffer » Thu Apr 10, 2014 9:10 am

Adding crash log:

Incident Identifier: CA7A2B79-1BC7-45F6-A34C-0E00A58A2D0C
CrashReporter Key: 0140bfe3b9a937e0af4f5df9dfcc975a7acbdfd3
Hardware Model: iPad1,1
Process: gawappen [144]
Path: /var/mobile/Applications/8F442FB7-783B-4A51-8C26-5A6114108D66/gawappen.app/gawappen
Identifier: gawappen
Version: ??? (???)
Code Type: ARM (Native)
Parent Process: launchd [1]

Date/Time: 2014-04-10 18:08:55.888 +0300
OS Version: iPhone OS 5.1.1 (9B206)
Report Version: 104

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x00000001, 0xe7ffdefe
Crashed Thread: 0

Dyld Error Message:
Library not loaded: /System/Library/Frameworks/PassKit.framework/PassKit
Referenced from: /var/mobile/Applications/8F442FB7-783B-4A51-8C26-5A6114108D66/gawappen.app/gawappen
Reason: image not found
Dyld Version: 199.6

Binary Images:
0x60000 - 0x2e3fff +gawappen armv7 <afeee8235ae43ecb9a6487447026bb40> /var/mobile/Applications/8F442FB7-783B-4A51-8C26-5A6114108D66/gawappen.app/gawappen
0x2fe5c000 - 0x2fe7dfff dyld armv7 <77eddfd654df393ba9c95ff01715fd08> /usr/lib/dyld
0x33b56000 - 0x33b6ffff Twitter armv7 <8fe6d77b99b43d2287e9c51bc4b22456> /System/Library/Frameworks/Twitter.framework/Twitter

traffer
Posts: 33
Joined: Sat Dec 14, 2013 5:30 am

Re: EMERGENCY - 1.5.2 patch - now can't launch

Postby traffer » Thu Apr 10, 2014 9:16 am

Pass Kit Framework is available in ios6.0 and later. But it stated in AppStore that the min version of iOS required to run the app is 4.3.

Ripchaos
Posts: 2
Joined: Tue Apr 08, 2014 5:57 am

Re: EMERGENCY - 1.5.2 patch - now can't launch

Postby Ripchaos » Thu Apr 10, 2014 7:27 pm

iPod 5th generation with ios7. Never had a problem with the game before but since the update, the chat are frozen, the message aren't going throught

traffer
Posts: 33
Joined: Sat Dec 14, 2013 5:30 am

Re: EMERGENCY - 1.5.2 patch - now can't launch

Postby traffer » Fri Apr 11, 2014 2:31 am

Ripchaos wrote:iPod 5th generation with ios7. Never had a problem with the game before but since the update, the chat are frozen, the message aren't going throught

So what? At least you can run the game, thus your problem is ridiculous.

sphinx.frank
OFFICIAL
OFFICIAL
Posts: 97
Joined: Wed Feb 19, 2014 9:31 pm

Re: EMERGENCY - 1.5.2 patch - now can't launch

Postby sphinx.frank » Fri Apr 11, 2014 3:07 am

hey guys, devs are currently working on this issue. we'll keep you updated on this.

sphinx.frank
OFFICIAL
OFFICIAL
Posts: 97
Joined: Wed Feb 19, 2014 9:31 pm

Re: EMERGENCY - 1.5.2 patch - now can't launch

Postby sphinx.frank » Fri Apr 11, 2014 4:00 am

hi, we're still trying to solve this issue for you, can anyone of you leave us a screenshot of your problem so we can find where the problem is. we need to know if you guys are not able to run the game or just the login issue. thanks.

sphinx.frank
OFFICIAL
OFFICIAL
Posts: 97
Joined: Wed Feb 19, 2014 9:31 pm

Re: EMERGENCY - 1.5.2 patch - now can't launch

Postby sphinx.frank » Fri Apr 11, 2014 4:02 am

you may try to download the game from app store instead of using in game updating, see if it works.

traffer
Posts: 33
Joined: Sat Dec 14, 2013 5:30 am

Re: EMERGENCY - 1.5.2 patch - now can't launch

Postby traffer » Fri Apr 11, 2014 4:49 am

sphinx.frank wrote:hi, we're still trying to solve this issue for you, can anyone of you leave us a screenshot of your problem so we can find where the problem is. we need to know if you guys are not able to run the game or just the login issue. thanks.

I am not able to run the game at all. Gulguth has provided detailed description of what happens exactly with the app.

sphinx.frank wrote:you may try to download the game from app store instead of using in game updating, see if it works.

It does not work too. I already tried to delete the game and install it again from AppStore.

The game just crashes at launch, that's it. Please find the crash log I posted above. You can show it to your developers.


Return to “Bugs and Suggestions”

Who is online

Users browsing this forum: No registered users and 2 guests