server error

When reporting a Bug/Issue please specify your In-Game Username for better Troubleshooting. You can also report bugs in the game. Give us your feedback about Galaxy At War Online and ideas for new features.

Moderators: GAW Moderator, Forum Moderator

Scratch
Posts: 1
Joined: Tue Mar 04, 2014 8:48 pm

server error

Postby Scratch » Sat Aug 02, 2014 3:36 pm

This morning I was unable to use any of my accounts. I could log in but got the same error messages every 5 seconds or so. Couldn't access any chat. Couldn't a cess any system. Nothing worked. I reinstalled the app. And now I can't even login. All my info is correct. It tries to login. But always times out before it finishes loading.

Talizorah
OFFICIAL
OFFICIAL
Posts: 589
Joined: Sat Jul 20, 2013 10:16 pm
Location: North Carolina, USA

Re: server error

Postby Talizorah » Sat Aug 02, 2014 11:23 pm

Hello,

Could you provide your server, and commander name? I know my phone gets into a funk sometimes where nothing loads, but just a phone restart fixes the issue for me. I wasn't aware that any servers when down, and this seems more like a device connection issue. But please leave your commander name and server so the devs can look in on the issue.

Thanks!
-Tali

Nortok
Posts: 1
Joined: Thu May 29, 2014 2:28 pm

Re: server error

Postby Nortok » Mon Aug 04, 2014 4:05 am

I am having the same issue. Earlier this week i kept getting an anomilous message saying something like no data sent when i try to do various things. But as of today i cant even log in. It just keeps timing out with a server connection error message. Aquarius is my server Nortok is my commander name. Cold restart of my device doesn't help and i have enough connectivity to do everything else including using this forum.

User avatar
Support Team
OFFICIAL
OFFICIAL
Posts: 325
Joined: Tue May 28, 2013 5:41 pm

Re: server error

Postby Support Team » Wed Aug 06, 2014 1:13 am

Can you please leave your commander name and server for our devs to check into this issue. and to help us solve the problem quickly, please provide your phone model, the network you use(2g/3G/4G/wifi), the time of first occurrence of this issue. thank you for your help, we'll try to get back to you as soon as possible.

Dustdizzle
Posts: 1
Joined: Wed Aug 06, 2014 11:04 pm

Re: server error

Postby Dustdizzle » Wed Aug 06, 2014 11:21 pm

I am having the login and connection issues too. Connection timeout issues, mail loading, planets not loading in system view, or even selecting my own planets, etc. Everything seems broken. My commander name is Dustdizzle on medusa server. Currently I am running version 1.6.6 on a Samsung Galaxy S5 with Android KitKat version 4.4.2 on AT&T network. The issues started last week with the autoupdate to version 1.6.6. These issues exist when running my S5 on either 4G network or wifi. I have tried phone resets, and reinstalling the app and the problems persist. I also have the same issues when try to access the same account on a Galaxy Note 10.1 2014 version, also running game version 1.6.6. This leads me to believe the issue is either with the 1.6.6 app data, or with the server itself because the issues persist across devices and networks for me. Please let me know if I can provide any other useful information so you can get me up and running again. If you can provide a rollback to a previous version that might work for now too.

abraxas
Posts: 9
Joined: Wed Mar 05, 2014 9:03 am

Re: server error

Postby abraxas » Thu Aug 07, 2014 9:13 am

I have having the same type of issues. It only happen when on the LTE or 4g network. When I am at home using wifi I do not get the error message. Time of day does not matter. I am using apple 5s phone. The error message I have received are data error (reqGetGameDataExCb) , Data error (reqgetmaillistcb) and data error (reqgetchatcb). I also get the time out error loading if I exit the game. This problem has been ongoing since Monday, Aug. 4, 2014. Commander name Abraxian, Server scorpio.

Reaper
Posts: 1
Joined: Fri Aug 08, 2014 9:55 am

Re: server error

Postby Reaper » Fri Aug 08, 2014 10:19 am

I am having the login and connection issues too. Commander name: s049294036 server: gemini. Connection timeout issues, mail loading, planets not loading in system view, or even selecting my own planets, etc. the following are some of the error codes I've received:
dataerror (reqmaillistcb)
dataerror (reqgetgamedataexcb)
etc....

Everything seems broken. I'm currently running on an iphone 5 on AT&T network, version 7.1.2. The issues started 8/5 around 1230. These issues exist when running my iphone on either 4G, LTE or wifi. I have tried phone resets, and reinstalling the app and the problems persist. I also have the same issues when try to access the same account on an iPad. The problem persists even if I create another account. Please let me know if I can provide any other useful information so you can get me up and running again.

please contact me thru email tied to this forum account. I can't access user mail in the app.

Drips
Posts: 5
Joined: Wed Mar 26, 2014 3:30 pm

Re: server error

Postby Drips » Fri Aug 22, 2014 9:13 am

Still having the same problem this has been going on for sometime now. Iphone5 AT&T if this shit keeps going on I'm just going to uninstall the game for good.... Drips Capricorn

waywardson
Posts: 1
Joined: Fri Aug 22, 2014 6:42 pm

Re: server error

Postby waywardson » Fri Aug 22, 2014 6:50 pm

Commander: waywardson
server: hector

Cannot login started today(august 22)around 5pm cst
Keep getting a server timeout error when trying to login

Samsung galaxy note 3
At&t 4G


Return to “Bugs and Suggestions”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests